Introduction

In order to comply with the Equality Act (2010) and the new Public Sector Bodies (Websites and Mobile Applications) (No. 2) Accessibility Regulations 2018, eLearning materials need to be accessible to everyone, including disabled students. This involves designing materials in a way that reduces and overcomes barriers, which will improve usability for everyone. Blackboard is committed to making their virtual learning environments as accessible as possible. However, a MyAberdeen course can only be as accessible as the content uploaded into it.

Blackboard Ally

Blackboard Ally provides guidance and tips for improving the accessibility of your content. Ally checks for accessibility problems in files and images uploaded to MyAberdeen and helps staff resolve these by following simple steps. Students gain the advantage of accessing content in several, accessible formats. See Blackboard Help and MyAberdeen:Staff Toolkit page for more information.

MyAberdeen accessibility advice

Course design and course menu links

Ensure that your course materials are present in a clear, logical structure with descriptive titles.

In Original Courses, any course menu links (on the left-hand side of the MyAberdeen home page) that are not deemed necessary for your students should be hidden. This will reduce the number of links a screen reader (such as JAWS) will announce.

Text on MyAberdeen

Blackboard Ally evaluates the accessibility of files and images uploaded to MyAberdeen on the Course Content page or within documents and assignments. Use the built-in heading styles in the text editor to ensure text is formatted in a way that is accessible for everyone.

Images on MyAberdeen

When images are added via the text editor to MyAberdeen, you will be prompted to add alternative text (or image description). If this is left blank, you may see the red Ally indicator point out that the image is not accessible.

If the image contains text, is of importance or adds value to the learning, alt text needs to be added. However, images that are only for visual effect and do not contain information relevant to the learning content can be marked as decorative through the Ally interface. For more advice on using images in general, please see the sections on Images and adding Alt Text to documents below.

MyAberdeen Quiz Tool

In theory, all question types, apart from Hotspot questions, are accessible. Questions that incorporate dropdown boxes can be almost impossible to access for screen reader users. In Jumbled Sentence questions, if there are numerous dropdown boxes in one sentence, it can be very difficult to understand which box relates to which part of the text. Screen reader users may find a Word or Questionmark Perception version easier to navigate and use. For further advice, contact elearning@abdn.ac.uk.
General eLearning content accessibility and usability advice

Use clear and simple language

For text-based documents use the clearest and simplest language appropriate for the course content. Dave Child, writing for ‘The Readable Blog’, provides some good tips in 7 strategies to simplify your writing and improve readability. One of the most effective ways to check for clear, concise writing is to have your text read back to you, either by a colleague or by assistive technology such as the NVDA open source screen reader. Mac, iPhone and iPad users can use VoiceOver.

Readable fonts

Consider using sans serif fonts such as Arial, Verdana, Tahoma, Calibri or Open Sans and font size of at least 12 point, as some users with dyslexia may find these fonts easier to read. Using MS Word files or other formats, which allow the user to modify the font, size and colour of text to suit their preferences, is recommended. See WebAim’s Fonts article for more information.

Improve readability

- Use left-aligned text – for some users with dyslexia, justified text, with its uneven spacing between words, can cause ‘rivers’ of white space to run down the page, making reading almost impossible
- Avoid blocks of italics and underlined text – this can create readability problems, especially for people with some forms of dyslexia and visual impairments
- Do not use only colour to convey meaning – for example: “correct statements are highlighted with green and incorrect statements with red”. This will make images hard to understand for people with colour-blindness and low vision, as well as for anyone printing the page in black and white.
- If there is text within the image, make sure that there is sufficient contrast between the text and the background, to improve readability. You can use WebAim’s Color Contrast Checker.
- Set the document language for Word and PDF documents, so that a screen reader knows which language to use.

MS Word

Two of the most important accessibility features in Word are styles and alt text for images.

- Using heading styles gives a document structure. When Styles have been used, a screen reader will announce and list headings in a hierarchy, enabling users to visualise the structure of a document and navigate to points of interest. Styles can also help with the automated creation of a table of contents for longer documents.
- Alt text provides text equivalents of images for screen readers. To add Alt Text in Word for Office 365, right-click on the image and select ‘Edit Alt Text’. This will open a pane at the right of the screen, which will allow you to insert the appropriate Alt Text.
  - Please note that the steps for adding Alt text in Office 2016/2013 are different.
- Use tables for presenting data, not for page layout. Identify a header row to make the table easier to read for screen readers.
- Use MS office’s Accessibility Checker to look for any accessibility issues.
- The eLearning team have produced this Word template, and TAD this guide on Writing Accessible Documents to help you get started. MS Office support also have a resource for Making your Word documents accessible to people with disabilities.
MS PowerPoint

In addition to using appropriate font sizes, colours and sensible slide transitions, the most important accessibility advice for PowerPoint is the appropriate use of Styles and Alt text.

- Avoid putting slide show files (.pps and .ppsx) online; these cannot be processed by accessibility software. Please only upload normal presentation files (.ppt and .pptx).
- Using any of the built-in slide layouts will ensure Styles are used appropriately. You can use the UoA Powerpoint templates or the PowerPoint template for online courses.
- Give each slide a unique title, as it makes understanding the structure of the presentation easier for someone reliant on a screen reader software (which will read out the slide titles).
- To add Alt Text in PowerPoint for Office 365, right-click on the image and select ‘Edit Alt Text’. The Alt text pane will appear at the right of the screen.
  - Please note that the steps for adding Alt text in Office 2016/2013 are different.
- Do an accessibility check.
- For more detailed advice, take a look at MS Office support resource on Making your PowerPoint presentations accessible to people with disabilities.

PDFs

- The easiest way to create an accessible PDF is to create an accessible document in MS Word, using Styles and Alt text, and then convert the Word document to a PDF.
- Adobe Acrobat DC is available on request from Servicedesk.
- When scanning documents to PDF on a University MFD scanner/copier, the document gets rendered as an image and not as text unless you do Optical Character Recognition (OCR). See Make Scans Accessible guide from TAD.
- Adobe Acrobat Pro/DC includes a ‘Read Aloud’ feature, within the View menu, that can be useful for checking that the OCR has worked correctly. Go to the View Menu > Read Out Loud > Activate Read Out Loud. You then need to go back to the View Menu, reselect Read Out Loud > Read This Page Only.
- Acrobat DC has an Accessibility Checker within the Tools menu. This is useful for checking issues such as Alt Text. Always select ‘Full Report’. The reports generated give practical advice on fixing the highlighted problems.
- For further information on producing accessible PDFs see WebAim’s article on PDF Accessibility and a video guide by GOALSatNCDAE on Youtube.

Audio and Video

Audio and video can add significantly to the effectiveness of a learning resource. However, if they are the only way of presenting information, accessibility issues will arise.

Adding transcripts, captions and/or providing materials in alternative formats will not only benefit students with visual or hearing impairments, but also help any student who, for example, wants to skim through the content of a video or has English as their second language.

When creating audio and video content, one of the biggest accessibility issues affecting all users are recordings with poor audio quality. Here are four tips to make the audio quality of your recordings better:
• Record in a location where you can eliminate background noise (e.g. people talking, construction noise, traffic, hum from air conditioning, etc.).

• Use an external microphone and make sure the microphone is close to you (e.g. use the clip-on mic in a lecture theatre).

• Review your recording for audio quality before publishing to students.

• If you don’t have access to a quiet room or a microphone and webcam, consider booking one of the video booths to create your recordings.

Video Captioning
WebAim provides a useful web captioning overview. For accessibility purposes, all videos should have closed captions, or have transcripts associated with them. Many users prefer captioned videos, as it is not always possible or practical to use sound.

JISC Legal Lecture Capture Guidelines advises on all legal aspects of lecture capture using video and includes accessibility guidelines.

Both Panopto and Youtube allow you to add closed captions, both manually and automatically, and edit them for videos hosted on their respective platforms. Automatic captions will be more accurate if the audio quality is good, but you will still need to check them for accuracy. For more information, please read the guide on How to add captions on Panopto recordings or contact elearning@abdn.ac.uk.

Audio Description
Audio descriptions will help where intonation and key information is only available through sound. For further advice, see Joe Clarke’s Standard techniques in audio description.

Audio and Podcasts
Audio files and podcasts can make excellent eLearning content, especially for students with dyslexia. However, an alternative format such as a transcript should be provided. See JISC TechDis Audio Advice & Guidance Sheet for more information. Audio feedback can also be a useful tool for many students.

Images
When using images, it is important to keep in mind both accessibility guidelines and copyright legislation, in order to comply with the Equality Act (2010), as well as with the Copyright, Designs and Patents Act, 1988. (c.48) (CDPA). This includes both when uploading images directly to MyAberdeen and when adding them to PowerPoint presentations, Word documents, etc.

Depending on the type of disability, learning difficulty or preferred learning style, images can be very useful for enhancing comprehension. However, there are a number of things to keep in mind:

• Provide alternative text (Alt Text) for images, especially if the image contains text or is important to the learning experience and understanding of the subject matter. This is essential for students using screen readers.

• If the images are quite complex, add an explanation either as a caption (right-click on the image and select “Insert Caption”) or in the main body of the text.

Please visit WebAim’s Accessible Images article for further useful advice on accessibility and check the guide on Writing Accessible Documents (TAD).

For more information on copyright, please check the Library resources on Finding Copyright Cleared Images.
Rich media

When incorporating any interactive multimedia materials to your course, keep in mind that these materials should enrich the learning experience for all students. However, this does not necessarily mean that all formats included in the course must be accessible to all users. Providing alternative versions of content, e.g. including a text version of an interactive SCORM package or transcripts for videos, allows students to access the materials in the format that they prefer.

Conclusion

Online materials can meet all accessibility requirements but still be difficult and frustrating to use due to poor usability. Wherever possible, conduct usability testing by getting representative users, i.e. students, to evaluate and provide feedback on the usability and accessibility of your courses.

Further Resources

Supporting users

- IOP Institute of Physics - Supporting STEM students with dyslexia
- WebAIM - Making Web Content Accessible to People with Cognitive Disabilities
- Lisa Herrod – Deafness and the User Experience
- JISC - How technology can help dyslexic learners help themselves
- Funkify Chrome Extension helps you experience the web and interfaces through the eyes of some users with different abilities and disabilities.
- Check the readability of your piece of writing with the Hemingway Editor.
- MyAberdeen Course Design Guidelines.

Accessibility advice – specific tools

- Blackboard Collaborate Ultra Accessibility
- Questionmark Perception Accessibility
- Blackboard – Create Accessible Course Content (using Blackboard)
- MS Office - Make your Excel documents accessible to people with disabilities

More information about accessible images

- Useful examples of how to describe images - POET Training tool
- UKAAF guidance on accessible images.
- Lighthouse International – Basic guidelines for making effective colour choices

Further accessibility guidance

- JISC Guides on Accessibility
- Deque – Accessibility Best Practices blog posts
- For further eLearning advice, visit: www.abdn.ac.uk/elearning